Error With Start Server

Discussion in 'Setup' started by Daniel Fernandez, May 17, 2017.

  1. Daniel Fernandez

    Daniel Fernandez New Member

    Joined:
    Apr 29, 2017
    Messages:
    2
    Likes Received:
    0
    Error:
    17.05 23:38:00 [Multicraft] Loading server properties
    17.05 23:38:00 [Multicraft] Starting server!
    17.05 23:38:00 [Multicraft] Loaded config for "Mod: Spigot 1.11.2"
    17.05 23:38:00 [Multicraft] Updating eula.txt file
    17.05 23:38:00 [Server] INFO Java HotSpot(TM) 64-Bit Server VM warning: ignoring option MaxPermSize=128M; support was removed in 8.0
    17.05 23:38:00 [Server] INFO Java HotSpot(TM) 64-Bit Server VM warning: INFO: os::commit_memory(0x0000000540000000, 7158628352, 0) failed; error='Cannot allocate memory' (errno=12)
    17.05 23:38:00 [Server] INFO #
    17.05 23:38:00 [Server] INFO # There is insufficient memory for the Java Runtime Environment to continue.
    17.05 23:38:00 [Server] INFO # Native memory allocation (mmap) failed to map 7158628352 bytes for committing reserved memory.
    17.05 23:38:00 [Server] INFO # An error report file with more information is saved as:
    17.05 23:38:00 [Server] INFO # /hs_err_pid131728.log
    17.05 23:38:00 [Multicraft] Server shut down (starting)
    17.05 23:38:00 [Multicraft] Restarting crashed server in 5 seconds
    17.05 23:38:00 [Multicraft] Looks like a crash, check the server console. Return value: 1
    17.05 23:38:00 [Multicraft] Server stopped
     
  2. Surf

    Surf New Member

    Joined:
    May 25, 2017
    Messages:
    1
    Likes Received:
    0
    Your not the ONLY one this has happened to I have 2 rental boxes and both are acting wonky with exact same mssg that you have posted.
     
  3. Daniel Fernandez

    Daniel Fernandez New Member

    Joined:
    Apr 29, 2017
    Messages:
    2
    Likes Received:
    0
    I sent the error some times to the support and they said this everything is correct. I do not see this correct. So I keep insisting
     

Share This Page